香港新浪網 MySinaBlog
Cecil | 4th Oct 2015 | IT | (14 Reads)

config t

hostname R2811

ntp server stdtime.gov.hk

clock timezone gmt +8

ip dhcp pool subnet_2

network 192.168.2.0 255.255.255.0

dns-server 8.8.8.8 8.8.4.4

exit

int f0/0

no shutdown

ip address dhcp

ip nat outside

exit

int vlan 1

no shutdown

ip address 192.168.2.254 255.255.255.0

ip nat inside

exit

ip nat inside source static tcp 192.168.2.1 21 interface fa0/0 2121

ip nat inside source list 1 interface fa 0/0 overload

exit

ip route 0.0.0.0 0.0.0.0 dhcp

access-list 1 permit 192.168.2.0 0.0.0.255

 



Cecil | 22nd Dec 2012 | 一般 | (413 Reads)

門神altec lansing vs4121玩完,雖然已經忘記了買了多久,但感覺上在當時是不差的,320大洋左右就有2.1,而且音質比以前用的好好多,而現在繼承它的遺志的是570大洋的CREATIVE T20 II。

 Picture

 (閱讀全文)

Cecil | 20th Jun 2012 | 遊戲 | (148 Reads)

作為一個喜歡射擊遊戲的玩家,由經典的橫向到STG、光鎗、FPS、TPS等都玩過不少,要說當中有多經典作品,實在數之不盡,但能夠回頭一看,能一再品嚐的卻又沒有太多,又或者說在多年的鎗戰生崖裡,仍然在記憶中"生存"下來的實在沒有多少。即使有,現在她又能為你帶回怎樣的感覺。既然回憶並不太強烈,那又為何將這些似是非是的記憶與現在的事物作出比較,一來先入為主往往影響了作出的準確度,二來仍然懷念過去說不定會失去更多當前的事情。

縱使仍然歷歷在目,閉上雙眼便能想起的事情,但為了生存下去,很多時也需要放下來。在今次的故事裡,小馬哥就教曉大家這一點。

 (閱讀全文)

Cecil | 9th Apr 2012 | 遊戲 | (184 Reads)
自從轉換工作後,面對遊戲機的時間大副度減少,對上沉迷的遊戲是去年才玩的《美露露鍊金術工房》(A13)。此後相隔差不多有半年多時間,才有心情拿起遊戲機,但並不是封塵三俠(PS3、XBOX360和Wiiemotion),而是已經斷電了的PSP。契機說不定是《魔裝機神》的關係,縱使 《魔裝機神》已完成了三個結局,但感覺上今次的主角《Shining Blade》更值得一寫短評,因為今次實在很吸引,近年很少有遊戲,尤其是RPG類令筆者感興趣。 (閱讀全文)

Cecil | 13th Mar 2012 | 遊戲 | (310 Reads)

又再渡過了一年一度的GDC。今年洛克人生母稻船敬二又再開腔重擊日本製作人、製

作團及公司。詳情請看http://xbox360.tgbus.com/zixun/yenei/201203/20120312101351.shtml或

http://www.4gamer.net/games/000/G000000/20120309052/

即使筆者認同他部份的講法,但可惜很多也是陳腔濫調,好幾年前筆者已經在雜誌上

提到,來到今時今日還再提?只能夠說頑固是日本人的特性之一,即使知道也不首肯

,要我們的稻船大師,不,新‧稻船大師重擊才可。

 (閱讀全文)

Cecil | 1st Mar 2012 | 遊戲 | (164 Reads)

 

Picture

 

 

嗱!試咗一陣,

1.畫面D色水真係唔係好掂……體驗版我就忍你
2.個"STRAT"如果係用TOUCH SCREEN黎玩,尤其是TABLET既話,應該會幾好手感,但用MOUSE就,唔該我想用返WIN7介面
3.點樣可以用CMD!?暫時發現要先開TASK MANGER,再輸入CMD先得,當然立即PIN咗去
4.幾鍾意個TASK MANGER夠簡潔,但如果可以用圓型圖去表現資源分配就更加好
5.用REMOTE DESKTOP入去時,發覺居然話爆人用晒限額?結果要RESTART WIN8,係選擇USER畫面下唔揀,再用RDP先可以入到……話時話,好似冇LOG OUT喎
6.NETWORK方面,改IP都幾麻煩,要先開控制台再好似以前咁改,WIN7明明有個"開啟網路和共用中心"呀,唔該返黎呀
7.係SEARCH方面差咗,WIN XP或WIN7都可以同人講,你可以按左下角,然後再選執行(FOR XP)或見唔見有一個位置可以打字(WIN7),依家就要先要人移去左上/下角等半秒,然後再選SEARCH,跟著再打字……而個SEARCH又只係SEARCH APP,唔似得WIN7咁可以打完URL就飛去個HP度

 (閱讀全文)

Cecil | 19th Nov 2011 | 遊戲 | (110 Reads)

係都要加兩句,但點睇你都唔到打兩咁少。

剛剛昨天,日本方面公開了日本業界為主的業績報告,詳細內容大家可以到http://www.4gamer.net/games/000/G000000/20111116024/看看(日本語) 

 (閱讀全文)

Cecil | 16th Nov 2011 | 動畫 | (97 Reads)

雖然喜歡寫東西,但相信不會是寫輕小說的料子吧。縱使如此,總是覺得看輕小說是比起各大著名小說越勁,果然是CHANNEL問題。

今次的主角是水瀨葉月的C3 。這本始於2007年9月10日,在電擊文庫裡刊登。故事講述一件四方形被看裙低的故事……?

 (閱讀全文)

Cecil | 26th Oct 2011 | 遊戲 | (96 Reads)
雖然打機打得多,但能夠令你為了某遊戲而出機的,相信不會有太多。筆者對Ace Combat系列情有獨鍾,所以所有家用機都是因這個系統而買。來到今次最新一集Ace Combat Assult Horizon,家中便多了PS3……。可惜近來身邊多事做,未能極速完成它,現在也只是進入第六還是第七關,而且更是單機進行,網遊便要玩得更熟才前去送死吧。也因此接下來的短評(未爆機)版,可能有所不足,要是有甚麼的請大家高抬貴手了。 (閱讀全文)

Next